pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

NetBSD 6.0_BETA2 -> perl 5.14.2 problem?


After upgrading to NetBSD 6.0_BETA2 on a test machine and rebuilt most of the 
packages, pkglint (running on top of perl-5.14.2nb5) gave me a problem that 
looks like this:

-bash-4.2$ pkglint
Undefined subroutine &main:: called at 
/usr/pkg/lib/perl5/5.14.0/i386-netbsd-thread-multi/ line 213.
END failed--call queue aborted at 
line 213.
Compilation failed in require at /usr/pkg/bin/pkglint line 1121.
BEGIN failed--compilation aborted at /usr/pkg/bin/pkglint line 1121.

Anybody else seen the same problem?


Home | Main Index | Thread Index | Old Index