pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: py27-libxml2.2.7.8nb1 no Parser found

now it's running package was needed for me:

>ok, today delete 2 time all pkg with pkg_delete `*`
>and also delete the hole /usr/pkg/ *
>but if compiling py-libxml2
>/usr/pkg/bin/python2.7  build )
>failed to find and generate stubs for libxml2, aborting ...
><class 'xml.sax._exceptions.SAXReaderNotAvailable'> No parsers found
>*** Error code 1
>make: stopped in /usr/pkgsrc/textproc/py-libxml2
>*** Error code 1

NEU: FreePhone 3-fach-Flat mit kostenlosem Smartphone!                          
Jetzt informieren:

Home | Main Index | Thread Index | Old Index