pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

libfontenc build failure

up to date pkgsrc head, recent netbsd-5, i386, all depending packages up
to date (via pkg_rr):

checking if cc -std=gnu99 supports -Wredundant-decls... yes
checking if cc -std=gnu99 supports -Werror=implicit... no
checking if cc -std=gnu99 supports -errwarn=E_NO_EXPLICIT_TYPE_GIVEN 
-errwarn=E_NO_IMPLICIT_DECL_ALLOWED... eval: 1: Syntax error: Bad substitution
*** Error code 2

Attachment: pgphbZIzir9by.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index