pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Toward importing of PHP 5.4.x

On Sat, 12 May 2012 13:24:28 +0900, Takahiro Kambe 
<> wrote:

How about drop PHP-5.2 from pkgsrc?
I think it is next step and there are a few packages supported by only
php52.  (www/phraseanet should be built with php53 or php54).


Oh, I've just forgotten about php-ming.
After PHP-5.3, php extension is not included in PHP itself,
but installable with PECL:

I'll fix the issue.

OBATA Akio /

Home | Main Index | Thread Index | Old Index