pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: convertors/help2man install problem

Thanks.  I had a borked install of devel/p5-gettext, possibly not properly
updated by pkg_rr.  But this is my first use of pkg_rr, so I might have
missed something.


On 2012/04/29 05:50, Benny Siegert wrote:
> On Sun, Apr 29, 2012 at 02:14, Mark Perkins 
> <> wrote:
>> On Mac OS X 10.6.8 (Darwin 10.8.0), pkgsrc-2012Q1
>> help2man appears to build OK, but install ends as shown below.  None of the
>> files being complained about exist under .../work
> Works for me on 10.7.3. It seems that the configure script decided not
> to build NLS-specific things. Check the output of configure and the
> config.log file.
> --Benny.

Home | Main Index | Thread Index | Old Index