pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: net/wireshark looks for wrong python version on 6.0_BETA/i386

On Wed, Mar 28, 2012 at 05:05:50PM -0500, John D. Baker wrote:
> >How exactly did you trigger that rebuild?
> It was an explicit build:
>   cd /usr/pkgsrc/net/wireshark
>   make fetch-list | sh && make install

I think you must rebuild from the ground up -- i.e., first rebuild all
of wireshark's dependencies before you build wireshark (perhaps try
out pkg_rolling-replace).

That'll probably solve your problem.

Home | Main Index | Thread Index | Old Index