pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Question on gcc for pkgsrc with centos/rhel


On Sun, 18 Mar 2012 04:02:43 +0900, Daniel Vergien 
<> wrote:

I'm trying out pkgsrc on centos. I have gcc ang gcc-c++ installed from
the systems repositories (version 4.1.2). Bootstraping works fine, but
when I want to compile packages like lang/perl5 it pulls in
lang/gcc3-c and other packages pull in lang/gcc34. I wonder why this
is like that. I tried to set CC, CXX in mk.conf like I was used to
when I used sunpro on solaris, but it did not change something.
Do I really need to build all these compilers?

Please try to set LC_ALL=C.
Probably, failed to detect "gcc version" from "gcc -v".

OBATA Akio /

Home | Main Index | Thread Index | Old Index