pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Binary packages question


When I try to install py26-psycopg2 pkgsrc tries to install
postgresql-client84 which conflicts with postgresql-client91
installed; is there
any way to make it work with the already installed 9.1 libraries?, or
I have to compile everything from source?.

Thanks for your help.


Home | Main Index | Thread Index | Old Index