pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Forthcoming Ruby and Rails change

In message <>
        on Tue, 13 Mar 2012 14:32:31 +0100,
        Francois Tigeot <> wrote:
>> > Rails people have a tendency to not care for compatibility with
>> > previous versions; existing applications can't move to the 3.x series
>> > without some serious rewriting.
>> Yes and rails2 isn't supported by them any more.
> They don't ? Don't bother then; I'll keep the existing installations
> frozen and will try to find a non-rails solution to migrate to when
> it will become unsustainable.
Rails keep running to proceeding and 2.3.14 was tha last release of

> Sorry for having wasted your time,
No problem.  (It is too many versions concurretly in pkgsrc...)

Takahiro Kambe <>/<>

Home | Main Index | Thread Index | Old Index