pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Forthcoming Ruby and Rails change (was Re: Ruby default to 1.9.3)

Takahiro Kambe wrote:

o Retire Ruby on Rails 2 seriese.

Please don't, I use it on production machines.

Rails people have a tendency to not care for compatibility with previous versions; existing applications can't move to the 3.x series without some serious rewriting.

Francois Tigeot

Home | Main Index | Thread Index | Old Index