pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

i486/i386 mismatch

Since moving from netbsd-5 to -current, I've been seeing things like:

===> Building binary package for digest-20080510
=> Creating binary package /pkg_comp/packages/All/digest-20080510.tgz
===> Install binary package of digest-20080510
pkg_add: Warning: package `digest-20080510' was built for a platform:
pkg_add: NetBSD/i486 5.99.55 (pkg) vs. NetBSD/i386 5.99.55 (this host)
pkg_add: 1 package addition failed
*** Error code 1

where uname reports i386 but something else in the toolchain seems to
think it's i486.

Has anyone else seen this?  (If not, I'll focus looking on local
mods. :-)

Attachment: pgpWVBy468lMN.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index