pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

6.0 BETA: Any updates/workarounds on __cerror issue?

After upgrade to 6.0 BETA, for some packages the __cerror error occurred
though went away after recompiling (e.g.  firefox), though for some (e.g.
gst-plugins*) I still get the compilation error due to not having

I have taken NetBSD snapshot when it was just tagged as 6.0 BETA. Not sure
whether any changes that would solve above issue have happened that I need
to take.

From package side is there any known workaround for this?


Home | Main Index | Thread Index | Old Index