pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

What, besides buildlink, required to avoid pkg-config errors

I get the following error when trying to compile higher version of a
package - games/gcompris for one.

configure: error: Package requirements (  gtk+-2.0 >= 2.12.0   librsvg-2.0
>= 2.26.0   libxml-2.0 >= 2.6.16   gthread-2.0 ) were not met:

No package 'librsvg-2.0' found

The package is actually present.

I added buildlink for librsvg-2.0 and did a clean build though I still get
the error.

In similar situation (for games/frozen-bubble), I was able to go past such
error by merely adding the buildlink.

What do I need to do besides adding a buildlink?


Home | Main Index | Thread Index | Old Index