pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: cannot dlopen non loadable libpthread error

On Tue, Feb 21, 2012 at 11:36:02PM +0530, Mayuresh wrote:
> Besides, the error message seems to be coming from python which already
> links pthread. (I assume in this context python is the "main" program.)

Ok there lied a hint. Updating python26 to 2.6.7.nb2 solved the problem.

Also noticed this PR in the meantime:

My glib2 version was already up to date. The resolution to this PR perhaps
should include python update as well.


Home | Main Index | Thread Index | Old Index