pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: cannot dlopen non loadable libpthread error

On Tue, Feb 21, 2012 at 10:11:31PM +0530, Mayuresh wrote:
> I get the following error when building gobject-introspection:
> ImportError: Cannot dlopen non-loadable /usr/lib/
> Any leads on this?

Make sure the main program is linked with -lpthread.


Home | Main Index | Thread Index | Old Index