pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

devel/m4 needs fixing for NetBSD-current

Can someone please fix devel/m4 for NetBSD-current? Over 2800 packages were broken in my recent bulk build because of it.

Basically, the definition of fpos_t changed in -current (and hence, NetBSD 6, which alpha I would like to release soon), breaking m4's build.

A speedy fix would be greatly appreciated.


Home | Main Index | Thread Index | Old Index