pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

How to install old version of a package

Is there a systematic procedure to downgrade a package to a lower version?

(Example firefox 8 to firefox 7).

Also, if possible can both current and a previous version co-exist? (May
be one of them goes to regular install path and the other remains in


Home | Main Index | Thread Index | Old Index