pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

python-mechanize needs update

python-mechanize version in pkgsrc is 0.1.11 which is very old now.

See master site:

Later versions also incorporate module ClientForm which older version
require installing separately.

This dependency on ClientForm is not taken care of in pkgsrc. Instead of
fixing the dependency it will be easier to just update to more recent dist
file (which does not have ClientForm dependency).

Let me know if I could test something out and provide patch.


Home | Main Index | Thread Index | Old Index