pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [Patch] www/opera outdated


> > currently, www/opera is fairly outdated with version 11.01 (spring '11)
> > and complains about this every time it starts.
> > Running 5.99.55, I just tried out 11.51 (current version of Opera), and so
> > far got no errors with light usage. Unfortunately, I have no 5.1 system
> > around for testing.
> opera-11 does not work on NetBSD-5.1.
> (some changes related to this issue were pulled up from current to netbsd-5
> branch).
then why is 11.01 kept? Afaik it has some serious security issues in it.

Regards, Julian

Attachment: signature.asc
Description: PGP signature

Home | Main Index | Thread Index | Old Index