pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Does it work flash with seamonkey using pkgsr2011-Q3 ?

On Wed, Oct 12, 2011 at 11:26 PM, Jose Luis Rodriguez Garcia
<> wrote:
> It has worked for me with pkgsrc-current of 30 of July 2011, but using
> pkgsrc2011Q3 it doesn-t work for me.
> pkgsrc2011Q3 uses seamonkey 2.3.3 (based on firefox 6), and
> pkgstrc-current is based on seamonkey 2.2
> Am I doing some wrong, or it doesn't work?
> $ pkg_info|egrep "flash|seamonkey|nsplug"
> seamonkey-2.3.2     Full-featured gecko-based browser
> libflashsupport-1.1 Additional Interface Support for Linux Flash Player
> nspluginwrapper-1.2.2nb9 Use Netscape compatible plugins from other platforms
> adobe-flash-plugin- Adobe Flash Player Browser plugin

I have resolved it downgrading libflashsupport-1.1 to

I think that libflashsuport doesn't work with NetBSD 5.1 or older release.

Can anyone confirm this (I think that there will be the same problem
with other browser as firefox).

Jose Luis

Home | Main Index | Thread Index | Old Index