pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD-4 - hanging default X11_TYPE from native to modular

On 13 September 2011 20:35, John Nemeth <> 
>     X11 on NetBSD-4 is very old.  You can only build basic apps
> against it.  If you try to build anything even remotely fancy, it will
> probably fail.  I think NetBSD-4 should probably be switched to
> modular.

That would be my thought, having tried to build X apps on OS X 10.3 a
few months back (which has similar vintage native X11), though I've
not used NetBSD-4 for a while.

Is anyone still using NetBSD-4, building X apps from pkgsrc with
X11_TYPE native, and would object to being able to build a lot more
apps, at the cost of having to build the newer X libs from pkgsrc?

Home | Main Index | Thread Index | Old Index