pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: lang/pcc for amd64

On Mon, May 16, 2011 at 09:32:09AM -0500, Jeremy C. Reed wrote:
> On Sat, 14 May 2011, Christopher Berardi wrote:
> > So, my question is why is an amd64 pcc package not supported in pkgsrc?
> The pkgsrc/lang/pcc needs to be updated to use newer pcc version.

OK. I manually entered 'NetBSD-*-x86_64' to the list of supported platforms and
it compiled and installed just fine.

Christopher Berardi

Be still, and know that I am God (Psalms 46:10)

Home | Main Index | Thread Index | Old Index