pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

lang/pcc for amd64


I used to run the i386 port, but have recently moved to amd64. I went to pkgsrc 
to compile the pcc compiler, but pkgsrc told me that the amd64 port wasn't a 
supported platform. I looked at the Makefile, which confirmed the unsupported 
status of amd64, but when I went to the pcc website it stated that amd64 was a 
supported platform (and on NetBSD, too). 

So, my question is why is an amd64 pcc package not supported in pkgsrc?

Christopher Berardi

Be still, and know that I am God (Psalms 46:10)

Home | Main Index | Thread Index | Old Index