pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problems upgrading sysutils/mc

>> ERROR: [] The interpreter "/usr/bin/env" of 
>> "/pkg_comp/obj/pkgsrc/sysutils/mc/default/.destdir/usr/pkg/libexec/mc/extfs.d/s3+"
>>  is not allowed.
>> I think there's something wrong in it.
> It's a python script.
> Is it acceptable for mc users that it depend on python additionally?

Mmm...for me it's ok...


Home | Main Index | Thread Index | Old Index