pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Something wrong with perl (compress-zlib) upgrade

Hello, just performed a pkg_rolling-replace of my machine. Amavisd refuses to 
run. So I tried to investigate and here's what happens:

perl -MCompress::Zlib -e 1
Compress::Raw::Zlib version 2.033 required--this is only version 2.03 at 
/usr/pkg/lib/perl5/vendor_perl/5.12.0/Compress/ line 11.
BEGIN failed--compilation aborted at 
/usr/pkg/lib/perl5/vendor_perl/5.12.0/Compress/ line 11.
Compilation failed in require.
BEGIN failed--compilation aborted.

Any hint?

Thank you,

Home | Main Index | Thread Index | Old Index