pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADSUP] Removing vulnerable packages

On Sat, 02 Apr 2011 11:46:15 +0900, Rui-Xiang Guo <> 


Why the vulnerability-list show all the versions has the security issue?
Via the web page, the affected versions are <=2.5.1 and it has been
fixed since 2.6.0 by checking it in change log.

It is because at the time of adding the entry,
fixed version (will be 2.5.2? 2.6.0? or your 2.5.2nbX?) was not released yet.

I've update the pattern.  Thanks for your notice!

OBATA Akio /

Home | Main Index | Thread Index | Old Index