pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Errors while compiling xf86-video-openchrome in netbsd.

On Fri, 25 Mar 2011 02:08:58 +0900, mindentropy 
<> wrote:

        I am trying to compile openchrome and I am getting the following errors.
Required xextproto >= but version of Xextproto is 7.0.5.

When I do a pkg_info I see a xextproto-7.1.2.

Please let me know a fix as I am stuck without X due to this.

I am using NetBSD 5.1 and I have tried it with current and 2010Q4. The results
are the same.

How about put following to xf86-video-openchrome/Makefile?

BUILDLINK_API_DEPENDS.xextproto+=       xextproto>=

or xextproto of builtin X (7.0.5) may be used.

OBATA Akio /

Home | Main Index | Thread Index | Old Index