pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Openldap fix in pkg/44758

Hi all,

Could someone please add the patch in pkg/44758 to databases/openldap ?

Without it, openldap-client does not build with gcc-4.4, breaking many
dependent packages.

It would be nice to have it in the next pkgsrc release.

Francois Tigeot

Home | Main Index | Thread Index | Old Index