pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

osabi and x11-links: for NetBSD only, or other (quasi-)Unixes also?

When I tried to build links-gui after updating from NetBSD 5.1_RELEASE to 
STABLE, I was quickly stopped by having the wrong osabi (NetBSD-5.1) with 
appropriate eror message about osabi.  So I updated osabi and subsequently had 
to update x11-links as well but haven't got to building links-gui again.

My question is whether this osabi is for NetBSD only or for other 
(quasi)-Unixes too, such as Linux and the other BSDs, Solaris, AIX, etc.  I 
couldn't find anything like osabi and x11-links in FreeBSD ports collection or 
for Linux.


Home | Main Index | Thread Index | Old Index