pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Please upgrade to pkgin

Dear pkgsrc users,

We found a pretty severe bug in dependencies handling in pkgin, which could lead to packages being uninstalled and not upgraded.

Please those of you using pkgin, upgrade to version from pkgtools/pkgin, a pull-up request will be done very shortly.


Emile "iMil" Heitor <>                              
                     ASCII ribbon campaign ( )
                                                    - against HTML email  X
                                                                & vCards / \

Home | Main Index | Thread Index | Old Index