pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

ProFTP Server Compromised -- Update to 1.3.3c/d ?

Per this announcement:

Be aware, if you've updated pkgsrc manually per my earlier patch during this time, you may have a serious problem.

We really should get Pkgsrc up to date; this would have helped us with distinfo checksums. As far as I know, it works fine:

$ proftpd -V
Compile-time Settings:
  Version: 1.3.3c (maint)
  Platform: NETBSDELF [NetBSD 5.99.39 i386]
  Built: Thu Nov 4 2010 12:53:26 EDT
  Built With:
    configure  '...


Home | Main Index | Thread Index | Old Index