pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: New courier packages

On Jun 14, 2010, at 3:59 PM, Brian Candler wrote:
> On Mon, Jun 14, 2010 at 12:48:34PM +0200, Fredrik Pettai wrote:
>> The courier suite has been updated again.
>> Please try this updated patch, and let me know if something breaks...
> I've tested that it compilation under Linux (Ubuntu Hardy) with a completely
> fresh pkgsrc head checkout, the above patch and bootstrap --unprivileged.
> Building meta-pkgs/courier went quite a long way, and aborted here:
> ...

So courier-mta failed under Linux :( 

> The following packages had successfully built by then:
> $ ls ~/pkg/var/db/pkg
> bmake-20100423                  digest-20080510         pcre-8.02
> bootstrap-mk-files-20090807nb2  f2c-20090411nb4         perl-5.10.1nb1
> courier-authlib-0.63.0          libltdl-2.2.6b          pkgdb.byfile.db
> courier-maildir-0.65.0          libtool-base-2.2.6bnb4  pkg_install-20100421
> couriertcpd-0.65.0              maildrop-2.5.0          pkg-vulnerabilities
> db4-4.8.30                      pax-20080110            tnftp-20070806

Would it be possible for you to verify the others compile/install (not via the 
courier meta pkg), referring to courier-analog, courier-imap, sqwebmail?

> Having said all that: I've since switched from courier-imap to dovecot
> anyway, so I don't really have much incentive to debug this further I'm
> afraid :-(



Home | Main Index | Thread Index | Old Index