pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Trying to bootstrap on HP-UX 11.11

On Mon, May 10, 2010 at 06:51:26PM +0000, Paul Ackersviller wrote:
> On Mon, May 10, 2010 at 12:43:22PM +0200, Tobias Nygren wrote:
> > I was able to bootstrap on 11.11 ~two weeks ago.
> > If you use a third party GCC build you can try to re-run the
> > mkheaders script which should come with the GCC package.
> I've tried that gcc 4.2.3 as well, and get an error on the same line of code
> (differently-worded message of course).

...may as well show the gcc message, in case it's more meaningful to anyone.

In file included from libarchive/archive_read_support_format_xar.c:56:
libarchive/archive_hash.h:54: error: expected '=', ',', ';', 'asm' or
 '__attribute__' before 'archive_md5_ctx'

Home | Main Index | Thread Index | Old Index