pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

linux emulation update for newer flashplayer 10?

Dear All,

I looked into whether it would be easy to upgrade to a newer version
of flashplayer 10. I tried with version

It requires libnss3 and nspr. The problem is that after
creating/installing the canonical packages suse100_32_libnss and
suse100_32_nspr, it turns out that a newer version (at least) of
libnss is required:

sudo nspluginwrapper -v -v -i /usr/pkg/lib/netscape/plugins/ 
*** NSPlugin Viewer  *** ERROR: /usr/lib/ version `NSS_3.11' not 
found (required by /usr/pkg/lib/netscape/plugins/
nspluginwrapper: no appropriate viewer found for 

Suse 10.3 does have an appropriate version

Has anyone looked into/made progress with an upgrade?

Best regards,


Attachment: pgphz5OkmRVB5.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index