pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

perl5 on 5.0.2/amd64: make: cannot open Makefile.

A fresh install of 5.0.2/amd64 gives, when installing pkgsrc/lang/perl5 (as a dependency of various things):

        ===> Building for perl-5.10.1
        make: cannot open Makefile.

        make: stopped in /pkgsrc/lang/perl5/work/perl-5.10.1

That's with latest pkgsrc(-current), checking .../work/perl-5.10.1 indeed shows no Makefile.

Anyone got a cure?

A full build log is available at

 - Hubert

Home | Main Index | Thread Index | Old Index