pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Preferred kde (and qt) in pkgsrc

On Tue, 16 Mar 2010 18:16:55 +0900, Thomas Klausner <> 

Are there really packages that support qt3 and qt4?
For kde3/4 I'm pretty sure there are none, since there have been lots
of background changes between the two.

Yes, some packages are selectable.
Then print/poppler-qt and poppler-qt4 exists and inputmethod/uim accept
kde/kde4/qt/qt4 options.
And from changelog of x11/qwt, it accept both qt3 and qt4, but currently
depend on qt3-libs.

(qt3support in qt4 help to build qt3 packages with qt4?)

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index