pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: some binaries 2009Q2 for testing

Jan Åmydke <> writes:

> does anybody still have 2009Q2 for i386 installed?
> If so, could you please provide a binary package (using pkg_tarup) of
> math/octave and/or www/midori (and perhaps www/webkit-gtk) for me?
> These packages no longer work since 2009Q3 and I would terribly need at
> least the octave working.

Downgrade source package to the point right before update and rebuild it.
E.g. "cd /usr/pkgsrc/math/octave && cvs up -D 2010-01-01"

> Idea: How about keeping another directory on the ftp servers storing
> the latest proven-by-users packages? I mean: both ctave and midori were
> successfully built for 2009Q4 and are available as binary packages. Yet
> neither of them work... So if we could reach the latest really-working
> binaries...

There're administrative and technical problems with this proposal.


Home | Main Index | Thread Index | Old Index