pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

oxygen-icons fetch problem


-current pkgsrc on -current i386. I've decided once more to try the
latest available kde4 (after lyx brought qt4 to the system).

oxygen-icons seems to loop forever (even with NO_CHECKSUM=yes) with:

[loan8] /usr/pkgsrc/graphics/oxygen-icons # make NO_CHECKSUM=yes
=> Bootstrap dependency digest>=20010302: found digest-20080510
=> Fetching oxygen-icons-4.3.5.tar.bz2
=> Total size: 125785026 bytes
100% |***********************************************************|
118 MiB  248.56 KiB/s    00:00 ETA
124506101 bytes retrieved in 08:09 (248.56 KiB/s)
fetch: Size of the file oxygen-icons-4.3.5.tar.bz2 doesn't match.
Trying 2001:200:601:10:206:5bff:fef0:466c:21 ...
ftp: Can't connect to `2001:200:601:10:206:5bff:fef0:466c:21': No route to host
Trying ...
Connected to

Then it continues the download from the alternative locations ad
infinitum (or at least for some 5-6 times, it is some 120MB..., I
didn't leave it to continue).

Updated the tree, tried 'make distinfo', same result.

Any ideas?

Chavdar Ivanov
Ted Turner  - "Sports is like a war without the killing." -

Home | Main Index | Thread Index | Old Index