pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Adobe Reader

On Mon, 01 Feb 2010 19:58:31 +0900, SODA Noriyuki <> 

On Thu, 28 Jan 2010 11:56:00 +0900,
      SODA Noriyuki <> said:

I strongly believe print/acroread and print/acroread5 should be
removed from pkgsrc

I sent a PR about it:

Note that this PR says acroread 8 should be removed.
Since it has same security issue, and it isn't a good thing that
NetBSD is weaker than RHEL from security POV (Red Hat already dropped
acroread 8 from supported packages).

Is there any objection?

All of acroread packages in pkgsrc are marked as EOL,
so users should already know using vulnerable, out-of-date version.

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index