pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Adobe Reader

On Wed, 27 Jan 2010, Joerg Sonnenberger wrote:
They work fine for me on NetBSD 5.0/i386,
and I prefer them to newer, more bloated versions of the reader.

Seconded. I tend to generally stay with older A* Reader versions on any
machines I run, for the very reason Hubert gave.

I find reasoning on "bloat" interesting, given that even acroread5 is
25MB large, not counting the linux emulation dependencies. So just to
make sure. You are using completely outdated software, that can't deal
with many modern PDFs and has a large list of known security issues,
because it is less bloated than the newer Adobe Reader and a binary blob
compared to the poppler based tools?

If you want to put my personl opinion into negative light - yes.

 - Hubert

Home | Main Index | Thread Index | Old Index