pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: problem building lang/python25 on Darwin

   Date: Tue, 26 Jan 2010 16:35:10 +0000
   From: Matthias Scheler <>

   It has been pulled up as well:


   Can you please check whether "python26" builds fine for you now?

I just confirmed that `make package' succeeds.  I haven't tested
installing -- I already got lang/python25 working, and have installed
other packages that depend on it, and since this is Darwin I don't
have the luxury of a pkg_comp chroot for testing.

Home | Main Index | Thread Index | Old Index