pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Removing old and broken and/or insecure packages

    Date:        Wed, 20 Jan 2010 05:10:38 +0000
    From:        Dave <>
    Message-ID:  <>

  | > cross/h8300-hms-gcc (3.8a, ancient GCC)
  | I'd prefer if you don't remove this,

Yes, me too, I've also used the cross/h8300-* packages to compile
code for a development board that uses one of that processor family.

It really doesn't matter (for this kind of thing) how "old" the
compiler is, just as long as it works reasonably well, and I think
this one does (for the kind of use it gets, the new glop that's
in newer versions of gcc tends to be more hindrance than assistance.)


Home | Main Index | Thread Index | Old Index