pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Accessing a digital camera via gphoto2 -- any advice?

Hi Ingolf

Normally I download pictures from My Nikon D80 using f-spot (from
gnome) or manually.

NetBSD, take the camera as another USB device ; sd0e , then you can
mount it as always...

# mount /dev/sd0e /mnt/camera     #camera is a subdir, inside /mnt

Now, can you post the dmesg at the moment to connect you Canon ?


On Fri, Dec 18, 2009 at 6:34 PM, Ingolf Steinbach
<> wrote:
> Hi,
> now that I have gphoto2 installed, I connected by digital camera via
> USB (attaches as ugen0) and tried to see what's there via gphoto2
> --port=usb: -l  (and in another attempt specifying also the camera
> model). In order to ensure that there is no problem with permissions,
> I have changed permissions of /dev/ugen0.* However, nothing can be
> found.
> I also tried gphotofs, again without success. Also configuring the
> camera in KDE did not help.
> Can you please give some advice with respect to the necessary steps to
> get my camera visible on NetBSD/i386 5.0.1? (It's a Canon EOS 350D,
> btw.)
> Kind regards
> Ingolf

Francisco Valladolid H.
 -- - Jesus Christ follower.

Home | Main Index | Thread Index | Old Index