pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Chinese inputmethod users?

On Fri, 27 Nov 2009 22:32:47 +0900, OBATA Akio <> 

I may give up to package oxim.
oxim-1.1.8 was worked for me, but the version is not able to build with current 
Currently, I have oxim-1.4.1 package, but does is not work yet.
It means before I make oxim to work, it bump version, again, and again.,,

I've just imported AS-IS oxim packages in pkgsrc-wip (need wip/opendesktop-font 
for default font settings).
oxim daemon's crash and detection of message catalogue were fixed.
I can start to conversion, but can't enter...

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index