pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: spurious file in PLIST for kdebindings3-python

At Tue, 24 Nov 2009 14:28:47 +0100,
'Joerg Sonnenberger' wrote:
> On Tue, Nov 24, 2009 at 07:16:01AM -0400, Marko Schütz wrote:
> > Trying to build kdebindings3-python I see
> Check the config.log if it complains about policy kit or so.

I don't see a config.log file. I'm not familiar with CMake, does it
create one, where?

During the configuration I can see

-- The following OPTIONAL packages could NOT be located on your system.
-- Consider installing them to enable more features from this software.
   * Polkit-Qt  <kdesupport>
     Qt Wrapper around PolicyKit
     Required to build PolicyKit-Qt support

even though polkit-qt-0.9.2 is installed somehow it is not detected...

Best regards,


Attachment: pgpp_HTIsIpCH.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index