pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Can't compile net/libgdata

Hi pkgsrc-users@

Can't compile net/libgdata from meta-pkgs/gnome with pkgsrc-current,
NetBSD 5.0.1 and Xorg native. There is the output :

checking for GDATA... configure: error: Package requirements (glib-2.0
>= 2.19.0 libxml-2.0 gthread-2.0 gio-2.0 >= 2.17.3 libsoup-2.4 >=
2.26.1) were not met:

No package 'libsoup-2.4' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GDATA_CFLAGS
and GDATA_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

I have libsoup24-2.28.1 installed.


Home | Main Index | Thread Index | Old Index