pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: exim 4.70 on NetBSD 5.0.1 failure (solved)


> Anyway, it would rather be: DONT_COMPILE_SQLITE3_WITH_PTHREAD. Something
> like that:
> +CONFIGURE_ARGS+=     --enable-threadsafe=no
> => patch not tested, so if it "breaks" sqlite3 dependencies, you have
> been warned.

it works! Yeah! Thanks a lot!

Sqlite is now compiled without threadsafe an exim is now not pulling the
pthread library.

Now I must also recompile every other App with dependencies on sqlite?


Home | Main Index | Thread Index | Old Index