pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: python-version-conflict for py-setuptools?

On Tue, Oct 20, 2009 at 02:08:25PM -0700, Oliver Gould wrote:
> It seems that I am unable to to install both py25-setuptools and
> py26-setuptools on the same system.  Since py-setuptools is required to
> install a plethora of Python packages, this is a rather severe blocker
> to running more than one version of Python on a single system.

You can have both versions installed at the same time. Did you clean the
work directory between trying to install the different versions?


Home | Main Index | Thread Index | Old Index