pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

The latest www/firefox doesn't start

The very latest firefox doesn't start at all for me on DragonFly. 
Downgrading xulrunner to the slightly older build (the very same 
PKGREVISION, but xulrunner BuildID shows it's from 20090924) makes it 
run, but modules for security devices act strange and make firefox crash. 
It all worked just fine before firefox was converted to use xulrunner.

Anyone else see these problems or is these mine only? I'm in trouble to 
debug what's going on with xulrunner, running xulrunner-bin just returns 
the prompt without showing usage - no error message or smth.

Hasso Tepper

Home | Main Index | Thread Index | Old Index