pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

freeradius and rlm_perl

Hi all,

Does anybody know how to get rlm_perl compiled and installed with freeradius (any version) within pkgsrc-HEAD (NetBSD spike.internal 5.99.15 NetBSD 5.99.15 (XEN3_DOMU) #1: Thu Jul 30 14:41:07 EST 2009 root%spike.internal@localhost:/usr/obj/sys/arch/amd64/compile/XEN3_DOMU amd64)?

No matter what I do I get:

configure: WARNING: silently not building rlm_perl.
configure: WARNING: FAILURE: rlm_perl requires:  EXTERN.h perl.h

Which doesn't seem right. When running configure by hand within src/modules/rlm_perl, everything is found by configure but the compile breaks.

Any help greatly appreciated!


Home | Main Index | Thread Index | Old Index